<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://vrzone.com/core/xmlrpc.php">
<title>Instagram Hides Photoshopped Photos In Bid Against Fake News</title>

<meta property="og:type" content="article" />
<meta property="og:title" content="Instagram Hides Photoshopped Photos In Bid Against Fake News" />
<meta property="og:description" content="Massively popular photo-sharing social media platform Instagram is the latest front against the perennial fight against fake news. With deepfakes, doctored images and falsified images taking the uphill battle to tell truth from forgery ever" />
<meta property="og:image" content="https://vrzone.com/wp-content/uploads/2020/01/7017AA26-D381-481C-AE1A-1D9CE5080EA4.jpeg" />
<meta property="og:url" content="https://vrzone.com/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html" />
<meta property="og:site_name" content="" />
<meta property="article:published_time" content="2020-01-14T14:40:58+00:00" />
<meta property="article:modified_time" content="2020-01-14T14:43:02+00:00" />
<meta property="og:updated_time" content="2020-01-14T14:43:02+00:00" />


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Instagram Hides Photoshopped Photos In Bid Against Fake News">
<meta name="twitter:description" content="Massively popular photo-sharing social media platform Instagram is the latest front against the perennial fight against fake news. With deepfakes, doctored images and falsified images taking the uphill battle to tell truth from forgery ever">
<meta name="twitter:image" content="https://vrzone.com/wp-content/uploads/2020/01/7017AA26-D381-481C-AE1A-1D9CE5080EA4.jpeg">
<meta name="twitter:creator" content="@https://twitter.com/uncommontragedy">


<link rel="canonical" href="https://vrzone.com/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html" />
<link rel="publisher" href="https://plus.google.com/vrzone" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://vrzone.com/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://vrzone.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Instagram Hides Photoshopped Photos In Bid Against Fake News Comments Feed" href="https://vrzone.com/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html/feed" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-5901053-26';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5901053-26', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vrzone.com\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://vrzone.com/core/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css' href='https://vrzone.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6a' type='text/css' media='screen' />
<link rel='stylesheet' id='mashsb-styles-css' href='https://vrzone.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://vrzone.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css' href='https://vrzone.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://vrzone.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css' href='https://vrzone.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css' href='https://vrzone.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://vrzone.com/wp-content/themes/vmag-pro/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmag-pro-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C300%7CRoboto%3A400%2C500%2C700%2C300%2C400italic&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css' href='https://vrzone.com/wp-content/themes/vmag-pro/assets/library/lightslider/lightslider.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css' href='https://vrzone.com/wp-content/themes/vmag-pro/assets/library/font-awesome/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css' href='https://vrzone.com/wp-content/themes/vmag-pro/assets/css/animate.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-style-css' href='https://vrzone.com/wp-content/themes/vmag-pro/assets/css/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-style-css' href='https://vrzone.com/wp-content/themes/vmag-pro/assets/library/scrollbar/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='vmag-pro-style-css' href='https://vrzone.com/wp-content/themes/vmag-pro-vrzone/style.css?ver=1.0.13' type='text/css' media='all' />
<style id='vmag-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vmag-pro-responsive-style-css' href='https://vrzone.com/wp-content/themes/vmag-pro/assets/css/responsive.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://vrzone.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css' href='https://vrzone.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmag-pro-vrzone-responsive-style-css' href='https://vrzone.com/wp-content/themes/vmag-pro-vrzone/responsive.css?ver=5.1.1' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Instagram Hides Photoshopped Photos In Bid Against Fake News' };
</script>
<script type='text/javascript' src='https://vrzone.com/core/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://vrzone.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/vrzone.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vrzone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"70","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/vrzone.com\/articles\/instagram-hides-photoshopped-photos-in-bid-against-fake-news\/141504.html","title":"Instagram+Hides+Photoshopped+Photos+In+Bid+Against+Fake+News","image":"https:\/\/vrzone.com\/wp-content\/uploads\/2020\/01\/7017AA26-D381-481C-AE1A-1D9CE5080EA4.jpeg","desc":"Massively popular photo-sharing social media platform Instagram is the latest front against the perennial fight against fake news. With deepfakes, doctored images and falsified images taking the uphill battle to tell truth from forgery ever \u2026","hashtag":"","subscribe":"link","subscribe_url":"https:\/\/mailchi.mp\/9cd0363213a8\/vrz","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vrzone.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vrzone.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/plugins/usp-pro/js/usp-pro.js?ver=2.5'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<link rel='https://api.w.org/' href='https://vrzone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vrzone.com/core/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vrzone.com/core/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://vrzone.com/?p=141504' />
<link rel="alternate" type="application/json+oembed" href="https://vrzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvrzone.com%2Farticles%2Finstagram-hides-photoshopped-photos-in-bid-against-fake-news%2F141504.html" />
<link rel="alternate" type="text/xml+oembed" href="https://vrzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvrzone.com%2Farticles%2Finstagram-hides-photoshopped-photos-in-bid-against-fake-news%2F141504.html&#038;format=xml" />
<meta property="fb:pages" content="7320808009" />
<meta property="ia:markup_url" content="https://vrzone.com/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html?ia_markup=1" />
<meta property="fb:pages" content="7320808009" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":141504,"post_name":"instagram-hides-photoshopped-photos-in-bid-against-fake-news","post_title":"Instagram Hides Photoshopped Photos In Bid Against Fake News","post_type":"post","post_author":"385","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":17802,"name":"Adobe","slug":"adobe","term_group":0,"term_taxonomy_id":17803,"taxonomy":"category","description":"","parent":17286,"count":10,"filter":"raw","cat_ID":17802,"category_count":10,"category_description":"","cat_name":"Adobe","category_nicename":"adobe","category_parent":17286},{"term_id":17286,"name":"Apps","slug":"apps-2","term_group":0,"term_taxonomy_id":17287,"taxonomy":"category","description":"","parent":0,"count":68,"filter":"raw","cat_ID":17286,"category_count":68,"category_description":"","cat_name":"Apps","category_nicename":"apps-2","category_parent":0},{"term_id":17287,"name":"Facebook","slug":"facebook","term_group":0,"term_taxonomy_id":17288,"taxonomy":"category","description":"","parent":17286,"count":14,"filter":"raw","cat_ID":17287,"category_count":14,"category_description":"","cat_name":"Facebook","category_nicename":"facebook","category_parent":17286},{"term_id":17393,"name":"Instagram","slug":"instagram","term_group":0,"term_taxonomy_id":17394,"taxonomy":"category","description":"","parent":17286,"count":8,"filter":"raw","cat_ID":17393,"category_count":8,"category_description":"","cat_name":"Instagram","category_nicename":"instagram","category_parent":17286},{"term_id":17394,"name":"Instagram","slug":"instagram-2","term_group":0,"term_taxonomy_id":17395,"taxonomy":"category","description":"","parent":0,"count":3,"filter":"raw","cat_ID":17394,"category_count":3,"category_description":"","cat_name":"Instagram","category_nicename":"instagram-2","category_parent":0},{"term_id":17856,"name":"Politics","slug":"politics","term_group":0,"term_taxonomy_id":17857,"taxonomy":"category","description":"","parent":0,"count":4,"filter":"raw","cat_ID":17856,"category_count":4,"category_description":"","cat_name":"Politics","category_nicename":"politics","category_parent":0}]; _mmunch['postTags'] = [{"term_id":14916,"name":"fake news","slug":"fake-news","term_group":0,"term_taxonomy_id":14917,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":2116,"name":"instagram","slug":"instagram","term_group":0,"term_taxonomy_id":2133,"taxonomy":"post_tag","description":"","parent":0,"count":25,"filter":"raw"},{"term_id":198,"name":"Social Media","slug":"social-media","term_group":0,"term_taxonomy_id":198,"taxonomy":"post_tag","description":"","parent":0,"count":181,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="214450" async></script><link href="https://vrzone.com/" rel="prerender prefetch" />
<style type="text/css">.proper-widget li {
  clear: both;
  margin: 0 0 0.5em;
  zoom: 1;
}
.proper-widget li:before,
.proper-widget li:after {
  content: "";
  display: table;
}
.proper-widget li:after {
  clear: both;
}
.proper-widget .proper-date {
  font-size: 0.9em;
  font-style: italic;
}
.proper-authors-widget li .alignleft {
  margin: 0 1.5em 0.2em 0;
}
.proper-comments-widget li {
  margin: 0 0 2.5em;
}
.proper-comments-widget li img.avatar {
  float: left;
  margin: 0 1.5em 0.2em 0;
}
.proper-comments-widget li p.proper-comment-header {
  font-size: 0.9em;
  line-height: 1.4em;
  margin-bottom: 1em;
  padding: 0;
}
.proper-embed-widget embed,
.proper-embed-widget iframe,
.proper-embed-widget object,
.proper-embed-widget video {
  max-width: 100% !important;
}
.proper-linked-image-widget li img {
  display: block;
  margin: 1em auto;
  max-width: 100%;
  height: auto !important;
}
.proper-links-widget li img {
  max-width: 100%;
  float: left;
  margin: 0 1.2em 0.2em 0;
}
.proper-posts-widget a.proper-headline-link {
  font-weight: bold;
}
.proper-posts-widget img.alignleft,
.proper-posts-widget img.alignright {
  max-width: 50%;
}
.proper-posts-widget img.aligncenter {
  max-width: 100%;
}
</style><!--[if IE 7]>
<link rel="stylesheet" href="https://vrzone.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link href='//fonts.googleapis.com/css?family=Open+Sans:|Roboto:&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
<link rel="icon" href="https://vrzone.com/wp-content/uploads/2018/01/cropped-cropped-vrzone-favicon-1-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vrzone.com/wp-content/uploads/2018/01/cropped-cropped-vrzone-favicon-1-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://vrzone.com/wp-content/uploads/2018/01/cropped-cropped-vrzone-favicon-1-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://vrzone.com/wp-content/uploads/2018/01/cropped-cropped-vrzone-favicon-1-2-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
<style type="text/css">
#upprev_box{bottom:50px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>
<body class="post-template-default single single-post postid-141504 single-format-standard wp-custom-logo mmm mega_main_menu-2-1-2 group-blog fullwidth_layout right-sidebar vmag-archive-layout3">
<div id="page" class="site">
<div class="vmag-newsticker-wrapper header-layout2">
<div class="vmag-container default-layout ticker-control-default"> <div class="vmag-ticker-caption">
<span>Recent News</span>
</div>
<ul id="vmag-news-ticker" class="cS-hidden"> <li>
<div class="single-news"><a href="https://vrzone.com/articles/jabra-elite-active-75t-announced-in-singapore-airpods-pro-alternative/141509.html">Jabra Elite Active 75t Announced In Singapore: AirPods Pro Alternative?</a></div>
</li>
<li>
<div class="single-news"><a href="https://vrzone.com/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html">Instagram Hides Photoshopped Photos In Bid Against Fake News</a></div>
</li>
<li>
<div class="single-news"><a href="https://vrzone.com/articles/cool-tech-of-ces-2020-mind-reading-modular-cameras-booze-beauty/141483.html">Cool Tech of CES 2020: Mind-Reading, Modular Cameras, Booze &#038; Beauty</a></div>
</li>
<li>
<div class="single-news"><a href="https://vrzone.com/articles/the-future-of-ces-china-tensions-elon-musks-hyperloop-more-sex-tech/141480.html">The Future of CES: China Tensions? Elon Musk&#8217;s Hyperloop? More Sex Tech?</a></div>
</li>
<li>
<div class="single-news"><a href="https://vrzone.com/articles/intels-self-driving-offshoot-mobileye-proves-elon-musk-right-at-ces-2020/141475.html">Intel&#8217;s Self-Driving Offshoot Mobileye Proves Elon Musk Right At CES 2020</a></div>
</li>
</ui></div></div>
<div class="vmag-top-header header-layout2 clearfix">
<div class="vmag-container">
<div class="vmag-current-date">Wednesday, January 15, 2020</div>
<nav id="top-site-navigation" class="top-navigation" role="navigation">
<div class="menu-categories-container"><ul id="top-menu" class="menu vmag_pro_mega_menu"><li id="menu-item-124888" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-124888 no-mega-menu"><a href="https://vrzone.com/articles/category/gaming">Gaming</a></li>
<li id="menu-item-126399" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-126399 no-mega-menu"><a href="https://vrzone.com/articles/category/personal-technology">Personal Technology</a></li>
<li id="menu-item-126401" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-126401 no-mega-menu"><a href="https://vrzone.com/articles/category/smart-living">Smart Living</a></li>
<li id="menu-item-126402" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-126402 no-mega-menu"><a href="https://vrzone.com/articles/category/motoring">Motoring</a></li>
<li id="menu-item-126403" class="menu-item menu-item-type-taxonomy menu-item-object-category page_item page-item-126403 no-mega-menu"><a href="https://vrzone.com/articles/category/virtual-reality-augmented-reality">Virtual Reality/Augmented Reality</a></li>
</ul></div> </nav>
</div>
</div>
<header id="masthead" class="site-header header-layout2" role="banner">
<div class="logo-ad-wrapper clearfix">
<div class="vmag-container">
<div class="site-branding">
<a href="https://vrzone.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="539" height="90" src="https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2.png" class="custom-logo" alt="" itemprop="logo" srcset="https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2.png 539w, https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2-300x50.png 300w, https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2-534x90.png 534w, https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2-535x90.png 535w" sizes="(max-width: 539px) 100vw, 539px" /></a>
<div class="site-title-wrapper">
<p class="site-title"><a href="https://vrzone.com/" rel="home"></a></p>
<p class="site-description">Prosumer Reviews for 22 million Enthusiasts</p>
</div>
</div>
<div class="header-ad-wrapper">
<section id="adwidget_htmlwidget-16" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5519572716512296" data-ad-slot="6917120499"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section> </div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="vmag-container">
<div class="nav-wrapper">
<div class="nav-toggle hide">
<span> </span>
<span> </span>
<span> </span>
</div>
<div class="mobile-logo">
<a href="https://vrzone.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="539" height="90" src="https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2.png" class="custom-logo" alt="" itemprop="logo" srcset="https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2.png 539w, https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2-300x50.png 300w, https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2-534x90.png 534w, https://vrzone.com/wp-content/uploads/2017/04/cropped-vrzone-black-2-535x90.png 535w" sizes="(max-width: 539px) 100vw, 539px" /></a> </div>
<div class="index-icon">
<a href="https://vrzone.com/"><i class="fa fa-home"></i></a>
</div>
<div class="menu-channels-container"><ul id="primary-menu" class="menu vmag_pro_mega_menu"><li id="menu-item-81455" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-81455 no-mega-menu"><a target="_blank" href="http://sgcafe.com">SGCafe</a></li>
<li id="menu-item-81449" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-81449 no-mega-menu"><a target="_blank" href="http://forums.vrzone.com">Forums</a></li>
<li id="menu-item-126520" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-126520 no-mega-menu"><a href="https://vrzone.com/wp-content/uploads/2019/07/VR-Zone-Rate-Card-2019-1.pdf">Advertise</a></li>
</ul></div> </div>
<div class="icons-wrapper clearfix">
<span class="icon-search vmag-search-in-primary"></span>
</div>
<div class="vmag-search-form-primary"><form role="search" method="get" class="search-form" action="https://vrzone.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="vmag-container">
<div class="vmag-bread-home" id="vmag-breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://vrzone.com/">Home</a></span> &gt <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://vrzone.com/articles/category/apps-2">Apps</a></span> &gt <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://vrzone.com/articles/category/apps-2/adobe">Adobe</a></span> &gt <span class="current">Instagram Hides Photoshopped Photos In Bid Against Fake News</span></div><div class="single-layout2-header">
<div class="entry-thumb"><img width="1200" height="630" src="https://vrzone.com/wp-content/uploads/2020/01/7017AA26-D381-481C-AE1A-1D9CE5080EA4-1200x630.jpeg" class="attachment-vmag-pro-single-large size-vmag-pro-single-large wp-post-image" alt="" /></div> <div class="layout2-header-info-wrapper">
<span class="cat-links"><a href="https://vrzone.com/articles/category/apps-2/adobe" class="cat-17802" rel="category tag">Adobe</a><a href="https://vrzone.com/articles/category/apps-2" class="cat-17286" rel="category tag">Apps</a><a href="https://vrzone.com/articles/category/apps-2/facebook" class="cat-17287" rel="category tag">Facebook</a><a href="https://vrzone.com/articles/category/apps-2/instagram" class="cat-17393" rel="category tag">Instagram</a><a href="https://vrzone.com/articles/category/instagram-2" class="cat-17394" rel="category tag">Instagram</a><a href="https://vrzone.com/articles/category/politics" class="cat-17856" rel="category tag">Politics</a></span> <header class="entry-header">
<h1 class="entry-title">Instagram Hides Photoshopped Photos In Bid Against Fake News</h1>
</header>
<div class="entry-meta clearfix">
<span class="post-author"><span class="author vcard"><a class="url fn n" href="https://vrzone.com/articles/author/ian">Ian Ling</a></span></span><span class="posted-on"> <a href="https://vrzone.com/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html" rel="bookmark"><time class="entry-date published" datetime="2020-01-14T14:40:58+08:00">January 14, 2020</time><time class="updated" datetime="2020-01-14T14:43:02+08:00">January 14, 2020</time></a></span> </div>
</div>
</div>
<div id="primary" class="content-area vmag-content">
<main id="main" class="site-main" role="main">
<article id="post-141504" class="post-141504 post type-post status-publish format-standard has-post-thumbnail hentry category-adobe category-apps-2 category-facebook category-instagram category-instagram-2 category-politics tag-fake-news tag-instagram tag-social-media">
<div class="entry-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">70</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvrzone.com%2Farticles%2Finstagram-hides-photoshopped-photos-in-bid-against-fake-news%2F141504.html" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Instagram%20Hides%20Photoshopped%20Photos%20In%20Bid%20Against%20Fake%20News&url=https://vrzone.com/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Newsletter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div></aside>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><a id="dd_start"></a>
<p>Massively popular photo-sharing social media platform Instagram is the latest front against the perennial fight against fake news. With deepfakes, doctored images and falsified images taking the uphill battle to tell truth from forgery ever steeper, top technology companies have made a spate of announcements over the past few years.</p>
<p>Instagram&#8217;s new initiative blurs out flagged images with the cautionary message &#8220;False Information/Reviewed by independent fact-checkers&#8221;, followed by the option to &#8220;See Why&#8221; and to ignore the warning and &#8220;See Post&#8221; anyway. </p>
<figure class="wp-block-image"><img src="https://vrzone.com/wp-content/uploads/2020/01/3A0D8251-0B35-4BAA-ABD5-059179574860.jpeg" alt="" class="wp-image-141505" srcset="https://vrzone.com/wp-content/uploads/2020/01/3A0D8251-0B35-4BAA-ABD5-059179574860.jpeg 748w, https://vrzone.com/wp-content/uploads/2020/01/3A0D8251-0B35-4BAA-ABD5-059179574860-281x300.jpeg 281w" sizes="(max-width: 748px) 100vw, 748px" /><figcaption>Image: Toby Harriman via PetaPixel</figcaption></figure>
<p>Tapping on &#8220;See Why&#8221; reveals the independent fact-checker, the conclusion of the fact checking, and more information as to why the image had been flagged. </p>
<p>This new Instagram policy was first reported by PetaPixel via photographer Toby Harriman. It seems that the warning is in its initial phases of roll-out and can only be viewed by some parties in some regions. Singapore-based VR Zone staff were unable to replicate the warning.</p>
<figure class="wp-block-image"><img src="https://vrzone.com/wp-content/uploads/2020/01/0CD927F7-8F7E-41BE-9D4B-E9F32CF63A57.jpeg" alt="" class="wp-image-141506" srcset="https://vrzone.com/wp-content/uploads/2020/01/0CD927F7-8F7E-41BE-9D4B-E9F32CF63A57.jpeg 370w, https://vrzone.com/wp-content/uploads/2020/01/0CD927F7-8F7E-41BE-9D4B-E9F32CF63A57-139x300.jpeg 139w" sizes="(max-width: 370px) 100vw, 370px" /><figcaption>Image: Toby Harriman via PetaPixel</figcaption></figure>
<p>It seems likely that this initiative could roll out to other Facebook-owned properties, including Facebook itself even Messenger. It is also unknown if this policy will hide photoshop-based digital art and other hyperrealistic art based on manipulated photographs in the future.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Instagram isn&#8217;t alone in this stand against misinformation. At <a href="https://vrzone.com/articles/adobe-max-2019-photoshop-illustrator-for-ipad-fresco-for-surface-photoshop-camera/140604.html">Adobe MAX 2019</a>, the software behemoth announced the Content Authenticity initiative alongside short-form social media platform Twitter and news publication The New York Times to combat fake news. This partnership is intended to boost viewer confidence in published material, with the opportunity for sources to be verified. </p>
<p>An in-development software was also showcased at Adobe&#8217;s signature <a href="https://vrzone.com/articles/adobe-max-sneaks-2019-next-gen-creative-software-features/140638.html">Sneaks</a>, which was able to detect software-based manipulation of photo imagery. Named Project About Face, the software examines images at the pixel level to detect anomalies and produce a percentage score indicative of the probability of the photo being doctored. </p>
<p><br></p>
<div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://vrzone.com/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html" send="false" show_faces="false" layout="box_count" width="50"></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><div class='dd-google1-ajax-load dd-google1-141504'></div><g:plusone size='tall' href='https://vrzone.com/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html'></g:plusone></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 100;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "0";</script><script type="text/javascript" src="https://vrzone.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6a"></script><script type="text/javascript"> jQuery(document).ready(function($) { window.setTimeout('loadGoogle1_141504()',1000); }); </script><script type="text/javascript"> function loadGoogle1_141504(){ jQuery(document).ready(function($) { $('.dd-google1-141504').remove();$.getScript('https://apis.google.com/js/plusone.js'); }); }</script></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div data-widget="plista_widget_belowArticle"></div>
<script type="text/javascript">
(function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
}({
    "publickey": "8834d7cfa4a4688da1ea5838",
	"item": {"objectid":141504,"title":"Instagram Hides Photoshopped Photos In Bid Against Fake News","text":"\nMassively popular photo-sharing social media platform Instagram is the latest front against the perennial fight against fake news. With deepfakes, doctored images and falsified images taking the uphill battle to tell truth from forgery ever steeper, top ","url":"https:\/\/vrzone.com\/articles\/instagram-hides-photoshopped-photos-in-bid-against-fake-news\/141504.html","img":"https:\/\/vrzone.com\/wp-content\/uploads\/2020\/01\/7017AA26-D381-481C-AE1A-1D9CE5080EA4-150x150.jpeg","category":"Apps,Instagram,Politics","published_at":1579012858,"updated_at":1579012982}
}));
</script>
<span class="tags-links clearfix"><a href="https://vrzone.com/articles/tag/fake-news" rel="tag">fake news</a><a href="https://vrzone.com/articles/tag/instagram" rel="tag">instagram</a><a href="https://vrzone.com/articles/tag/social-media" rel="tag">Social Media</a></span> </div>
<div class="vmag-author-metabox clearfix">
<div class="author-avatar">
<a class="author-image" href="https://vrzone.com/articles/author/ian">
<img alt='' src='https://secure.gravatar.com/avatar/308add64761256d6817591071dd64417?s=132&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/308add64761256d6817591071dd64417?s=264&#038;d=mm&#038;r=x 2x' class='avatar avatar-132 photo' height='132' width='132' /> </a>
</div>
<div class="author-desc-wrapper">
<a class="author-title" href="https://vrzone.com/articles/author/ian">Ian Ling</a>
<div class="author-social">
<span class="social-icon-wrap"><a href="https://www.instagram.com/uncommontragedy/" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a></span>
<span class="social-icon-wrap"><a href="https://www.linkedin.com/in/ianlingsk/" target="_blank" title="Linkedin"><i class="fa fa-linkedin"></i></a></span>
<span class="social-icon-wrap"><a href="https://twitter.com/uncommontragedy" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></span>
</div>
<a href="http://uncommontragedy.com" target="_blank" class="admin-dec">http://uncommontragedy.com</a>
<div class="author-description">Ian is the resident Tech Monkey and Head of Content at VR Zone. His training in Economics and Political Science is at the basis of his love for journalism and storytelling. A photographer by passion, and an audiophile by obsession, Ian is captivated by all forms of tech that makes enthusiasts tick.</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://vrzone.com/articles/cool-tech-of-ces-2020-mind-reading-modular-cameras-booze-beauty/141483.html" rel="prev"><span> Previous Article</span> <p>Cool Tech of CES 2020: Mind-Reading, Modular Cameras, Booze &#038; Beauty</p></a></div><div class="nav-next"><a href="https://vrzone.com/articles/jabra-elite-active-75t-announced-in-singapore-airpods-pro-alternative/141509.html" rel="next"><span> Next Article</span> <p>Jabra Elite Active 75t Announced In Singapore: AirPods Pro Alternative?</p></a></div></div>
</nav> <div class="vmag-related-wrapper">
<h4 class="related-title">Related Articles</h4>
<div class="related-posts-wrapper clearfix"> <div class="single-post">
<div class="post-thumb">
<a href="https://vrzone.com/articles/can-microsofts-socl-survive-in-harmony-with-facebook/18226.html">
<img src="https://vrzone.com/wp-content/uploads/2013/05/socl.png" alt="" title="Can Microsoft&#8217;s Socl survive in harmony with Facebook?" />
</a>
</div>
<span class="cat-links"><a href="https://vrzone.com/articles/category/personal-technology/microsoft" class="cat-38" rel="category tag">Microsoft</a><a href="https://vrzone.com/articles/category/news" class="cat-24" rel="category tag">News</a></span> <h3 class="small-font"><a href="https://vrzone.com/articles/can-microsofts-socl-survive-in-harmony-with-facebook/18226.html">Can Microsoft&#8217;s Socl survive in harmony with Facebook?</a></h3>
<div class="post-meta"><span class="posted-on"> <a href="https://vrzone.com/articles/can-microsofts-socl-survive-in-harmony-with-facebook/18226.html" rel="bookmark"><time class="entry-date published updated" datetime="2012-12-06T17:10:00+08:00">December 6, 2012</time></a></span></div>
</div>
<div class="single-post">
<div class="post-thumb">
<a href="https://vrzone.com/articles/facebook-security-flaw-allows-account-access-without-passwords/17701.html">
<img src="https://vrzone.com/wp-content/uploads/2013/05/facebook-login1.jpg" alt="" title="Facebook security flaw allows account access without passwords" />
</a>
</div>
<span class="cat-links"><a href="https://vrzone.com/articles/category/news" class="cat-24" rel="category tag">News</a></span> <h3 class="small-font"><a href="https://vrzone.com/articles/facebook-security-flaw-allows-account-access-without-passwords/17701.html">Facebook security flaw allows account access without passwords</a></h3>
<div class="post-meta"><span class="posted-on"> <a href="https://vrzone.com/articles/facebook-security-flaw-allows-account-access-without-passwords/17701.html" rel="bookmark"><time class="entry-date published updated" datetime="2012-11-03T01:36:55+08:00">November 3, 2012</time></a></span></div>
</div>
<div class="single-post">
<div class="post-thumb">
<a href="https://vrzone.com/articles/study-suggests-strong-support-for-revised-laws-to-protect-children-online/18237.html">
<img src="https://vrzone.com/wp-content/uploads/2013/05/17847.jpeg" alt="" title="Study suggests strong support for revised laws to protect children online" />
</a>
</div>
<span class="cat-links"><a href="https://vrzone.com/articles/category/news" class="cat-24" rel="category tag">News</a></span> <h3 class="small-font"><a href="https://vrzone.com/articles/study-suggests-strong-support-for-revised-laws-to-protect-children-online/18237.html">Study suggests strong support for revised laws to protect children online</a></h3>
<div class="post-meta"><span class="posted-on"> <a href="https://vrzone.com/articles/study-suggests-strong-support-for-revised-laws-to-protect-children-online/18237.html" rel="bookmark"><time class="entry-date published updated" datetime="2012-12-07T00:59:23+08:00">December 7, 2012</time></a></span></div>
</div>
</div> </div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/instagram-hides-photoshopped-photos-in-bid-against-fake-news/141504.html#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://vrzone.com/core/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141504' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55f68886f8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</main>
</div>
<aside id="secondary" class="widget-area vmag-sidebar" role="complementary">


<section id="proper-rss-widget-2" class="widget proper-rss-widget"><div class="proper-widget proper-rss-widget"><h4 class="widget-title"><span class="title-bg">SGCafe.com</span></h4><ul class="proper-feed-links proper-links-list"><li><p><a href="https://sgcafe.com/2020/01/taiwanese-cosplayer-activist-wins-elections-become-lawmaker/" title="Taiwanese cosplayer / activist wins elections to become a Lawmaker" target="_blank">Taiwanese cosplayer / activist wins elections to become a Lawmaker</a></p><p class="proper-rss-blurb"><p><img width="500" height="334" src="https://images.sgcafe.net/2020/01/82063658_10221579401662273_9013854121882550272_o-500x334.jpg" class="attachment-medium size-medium wp-post-image" alt="" /><br />Taiwanese youth activist Lai Pin-yu is also a cosplayer, previously cosplaying as Rei Hino/Sailor Mars, as well as Evangelion&#8217;s Asuka. And now, she is officially a lawmaker for her country, winning the elections for the congress seat for New Taipei City&#8217;s 12th District. Following her win, she posted a photo of herself as Sailor Mars,...</p>
<div class="read-more-link"><a href="https://sgcafe.com/2020/01/taiwanese-cosplayer-activist-wins-elections-become-lawmaker/">Read More</a></div>
<p>The post <a rel="nofollow" href="https://sgcafe.com/2020/01/taiwanese-cosplayer-activist-wins-elections-become-lawmaker/">Taiwanese cosplayer / activist wins elections to become a Lawmaker</a> appeared first on <a rel="nofollow" href="https://sgcafe.com">SGCafe</a>.</p>
</p></li></ul></div></section>
<section id="adwidget_htmlwidget-17" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5519572716512296" data-ad-slot="8567008605"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>

<section id="text-2" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">About VR-Zone</span></h4> <div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fvrzone&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=dark&amp;stream=false&amp;show_border=false&amp;header=false&amp;appId=189178211131816" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:258px;" allowTransparency="true"></iframe></div>
</section>
<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5519572716512296" data-ad-slot="3852096334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section> </aside>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="vmag-container">
<div class="site-info">
© 1999 - 2019 VR Zone AP Pte. Ltd. <div class="clear"></div>
</div>
<div class="footer-menu-wrapper">
<nav id="footer-site-navigation" class="footer-navigation" role="navigation">
<div class="menu-footer-container"><ul id="footer-menu" class="menu vmag_pro_mega_menu"><li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-32057 no-mega-menu"><a href="http://vrmedia.com.sg/contact-us/">Contact Us</a></li>
<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-32056 no-mega-menu"><a href="https://vrzone.com/privacy_policy.php">Privacy Policy</a></li>
<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-32053 no-mega-menu"><a href="http://vrmedia.com.sg">Advertising</a></li>
<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-32054 no-mega-menu"><a href="http://vrmedia.com.sg">Jobs</a></li>
<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom page_item page-item-32055 no-mega-menu"><a href="https://vrzone.com/our-team">Our Team</a></li>
</ul></div> </nav>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-sort-up"></i></a>
</div>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://pikachu.vrzone.com/www/delivery/ajs.php':'http://pikachu.vrzone.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=200");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://pikachu.vrzone.com/www/delivery/ck.php?n=acb2af1f&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://pikachu.vrzone.com/www/delivery/avw.php?zoneid=200&cb=INSERT_RANDOM_NUMBER_HERE&n=acb2af1f' border='0' alt='' /></a></noscript>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://pikachu.vrzone.com/www/delivery/ajs.php':'http://pikachu.vrzone.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=250");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://pikachu.vrzone.com/www/delivery/ck.php?n=a1492458&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://pikachu.vrzone.com/www/delivery/avw.php?zoneid=250&cb=INSERT_RANDOM_NUMBER_HERE&n=a1492458' border='0' alt='' /></a></noscript><script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/vrzone.com\/core\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vrzone.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.16'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/themes/vmag-pro/assets/library/lightslider/lightslider.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/themes/vmag-pro/assets/js/wow.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/themes/vmag-pro/assets/js/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/themes/vmag-pro/assets/js/iframe-api.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/themes/vmag-pro/assets/library/scrollbar/jquery.mCustomScrollbar.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/themes/vmag-pro/assets/library/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://vrzone.com/wp-content/themes/vmag-pro/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"enable"};
var newsTicker = {"controls":"1"};
var vmag_pro_ajax_script = {"ajaxurl":"https:\/\/vrzone.com\/core\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vrzone.com/wp-content/themes/vmag-pro/assets/js/vmag-custom.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://vrzone.com/core/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://vrzone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://vrzone.com/articles/cool-tech-of-ces-2020-mind-reading-modular-cameras-booze-beauty/141483.html" title="Cool Tech of CES 2020: Mind-Reading, Modular Cameras, Booze &#038; Beauty" class="upprev_thumbnail" rel="Instagram Hides Photoshopped Photos In Bid Against Fake News"><img width="48" height="32" src="https://vrzone.com/wp-content/uploads/2020/01/DSCF8451.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Cool Tech of CES 2020: Mind-Reading, Modular Cameras, Booze &#038; Beauty" srcset="https://vrzone.com/wp-content/uploads/2020/01/DSCF8451.jpg 1958w, https://vrzone.com/wp-content/uploads/2020/01/DSCF8451-300x200.jpg 300w, https://vrzone.com/wp-content/uploads/2020/01/DSCF8451-768x512.jpg 768w, https://vrzone.com/wp-content/uploads/2020/01/DSCF8451-1024x683.jpg 1024w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://vrzone.com/articles/cool-tech-of-ces-2020-mind-reading-modular-cameras-booze-beauty/141483.html" rel="Instagram Hides Photoshopped Photos In Bid Against Fake News">Cool Tech of CES 2020: Mind-Reading, Modular Cameras, Booze &#038; Beauty</a></h5><p>We're still reeling from the sensory overload of CES 2020, attendants were swarmed by headline exhibits and launches. This year,...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body>
</html>
